<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://sdotnathan.wordpress.com/xmlrpc.php">

<title>Day 14: A Door in Dublin &#8211; Soo Nathan</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Quattrocento+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active body{font-family:"Quattrocento Sans",sans-serif}.wf-active input[type="color"], .wf-active input[type="date"], .wf-active input[type="datetime"], .wf-active input[type="datetime-local"], .wf-active input[type="email"], .wf-active input[type="month"], .wf-active input[type="number"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="tel"], .wf-active input[type="text"], .wf-active input[type="time"], .wf-active input[type="url"], .wf-active input[type="week"], .wf-active textarea{font-family:"Quattrocento Sans",sans-serif}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="Soo Nathan &raquo; Feed" href="https://sdotnathan.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Soo Nathan &raquo; Comments Feed" href="https://sdotnathan.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Soo Nathan &raquo; Day 14: A Door in&nbsp;Dublin Comments Feed" href="https://sdotnathan.wordpress.com/2017/04/17/day-14-a-door-in-dublin/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9j9EKgzAMRX9oXRgTZQ9j31Jr0Gpjg0kR/351shc3+hJyL/eQXFjZuDgrzgqUDIfU+1lgZRfJCPmA20ldncgF/mPBTygworJ1k/moUnzBYBU7w1H0pEqYiwtmn9jqniDsvMWAlGMljLj+Uvs65BeLZ47WbcsLipg8yScyOuRDv9xhA6cW+txitRuIbgH34Iuet6p5VPemrurxDe0Mips=' type='text/css' media='all' />
<link rel='stylesheet' id='gateway-fonts-css'  href='https://fonts.googleapis.com/css?family=Quattrocento%3A400%2C700%7CFanwood+Text%3A400%2C400italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJyN0OEKwiAQwPEXyo6BUX2InuVmN7OpJzuH7e2zDRoRjL79T/kpHJSkDMdMMUO+UyCBNLZgMVPBCbp6JWBE5lJYSDjQvh7sYFu6aEDy5EmVZDj8kDCq5EfrokBxN0v1mw4Ntcy98q6v8Vz8P7J2RjtgWGthDiJnV6V8Yus9S6w8G8yO49egOo9u2KIDtZ5tTTuvax3f6BoujT6ctT4dG/14ARBKi8Q=' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://sdotnathan.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Day 13: A Door in&nbsp;Cesme' href='https://sdotnathan.wordpress.com/2017/04/16/day-13-a-door-in-cesme/' />
<link rel='next' title='Day 15: A Door in&nbsp;Mykonos' href='https://sdotnathan.wordpress.com/2017/04/18/day-15-a-door-in-mykonos/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://sdotnathan.wordpress.com/2017/04/17/day-14-a-door-in-dublin/" />
<link rel='shortlink' href='http://wp.me/p4HcWh-9R' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fsdotnathan.wordpress.com%2F2017%2F04%2F17%2Fday-14-a-door-in-dublin%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fsdotnathan.wordpress.com%2F2017%2F04%2F17%2Fday-14-a-door-in-dublin%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Day 14: A Door in Dublin" />
<meta property="og:url" content="https://sdotnathan.wordpress.com/2017/04/17/day-14-a-door-in-dublin/" />
<meta property="og:description" content="This one took a long time. All the stones and the bricks and tiles and the rubble wall, and that lovely green-blue door right in the center. This door is in Dublin, Ireland, and it is beautiful. Ph…" />
<meta property="article:published_time" content="2017-04-17T01:41:42+00:00" />
<meta property="article:modified_time" content="2017-04-17T01:41:42+00:00" />
<meta property="og:site_name" content="Soo Nathan" />
<meta property="og:image" content="https://sdotnathan.files.wordpress.com/2017/04/psx_20170411_083833.jpg" />
<meta property="og:image:secure_url" content="https://sdotnathan.files.wordpress.com/2017/04/psx_20170411_083833.jpg" />
<meta property="og:image:width" content="2271" />
<meta property="og:image:height" content="2271" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:image" content="https://sdotnathan.files.wordpress.com/2017/04/psx_20170411_083833.jpg?w=1400" />
<meta name="twitter:card" content="photo" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel='openid.server' href='https://sdotnathan.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://sdotnathan.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://sdotnathan.wordpress.com/osd.xml" title="Soo Nathan" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<meta name="application-name" content="Soo Nathan" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Art, words, and the occasional octopus" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://sdotnathan.wordpress.com/feed/;icon-uri=https://sdotnathan.files.wordpress.com/2016/08/cropped-instagramcapture_4270cea2-193e-4108-ae24-e485363ff4fe.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Day 14: A Door in&nbsp;Dublin | Soo Nathan on WordPress.com" />
<meta name="description" content="This one took a long time. All the stones and the bricks and tiles and the rubble wall, and that lovely green-blue door right in the center. This door is in Dublin, Ireland, and it is beautiful. Photo reference not mine." />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
	
			.header-bg {
			background-image: url( https://sdotnathan.files.wordpress.com/2017/03/header-3.png );
			background-repeat: no-repeat;
		}

		@media screen and ( min-width: 50em ) {
			.header-bg {
				background-attachment: scroll;
													background-position: center;
							}
		}
	
	</style>
	<link rel="amphtml" href="https://sdotnathan.wordpress.com/2017/04/17/day-14-a-door-in-dublin/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://sdotnathan.files.wordpress.com/2016/08/cropped-instagramcapture_4270cea2-193e-4108-ae24-e485363ff4fe.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://sdotnathan.files.wordpress.com/2016/08/cropped-instagramcapture_4270cea2-193e-4108-ae24-e485363ff4fe.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://sdotnathan.files.wordpress.com/2016/08/cropped-instagramcapture_4270cea2-193e-4108-ae24-e485363ff4fe.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://sdotnathan.files.wordpress.com/2016/08/cropped-instagramcapture_4270cea2-193e-4108-ae24-e485363ff4fe.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-611 single-format-standard mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

	<div class="header-bg">
		<div class="site-branding">

			
			<h1 class="site-title"><a href="https://sdotnathan.wordpress.com/" rel="home" alt="Soo Nathan">Soo Nathan</a></h1>
			<h2 class="site-description">Art, words, and the occasional octopus</h2>

		</div><!-- .site-branding -->

	</div><!-- .header-bg -->

	<header id="masthead" class="site-header" role="banner">

		<div class="stick">

			<nav id="site-navigation" class="main-navigation clear" role="navigation">
				<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">Menu</button>
				<div class="menu-menu-1-container"><ul id="primary-menu" class="menu"><li id="menu-item-37" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-37"><a href="https://sdotnathan.wordpress.com/">Home</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41"><a href="https://sdotnathan.wordpress.com/about/">Soo Who?</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-38"><a href="https://sdotnathan.wordpress.com/writing/">Books</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://sdotnathan.wordpress.com/press/">Press</a></li>
</ul></div>			</nav><!-- #site-navigation -->

		</div><!-- .sticky -->

	</header><!-- .row #masthead -->

	<div id="content" class="site-content">

<div id="primary" class="content-area">

	<main id="main" class="site-main" role="main">

		
			
<article id="post-611" class="post-611 post type-post status-publish format-standard hentry category-art tag-art tag-doors tag-the100dayproject tag-watercolors">

	<header class="entry-header">
		<h3 class="entry-title">Day 14: A Door in&nbsp;Dublin</h3>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://sdotnathan.wordpress.com/2017/04/17/day-14-a-door-in-dublin/" rel="bookmark"><time class="entry-date published updated" datetime="2017-04-17T01:41:42+00:00">April 17, 2017</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://sdotnathan.wordpress.com/author/snathan811/">S. Nathan</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img data-attachment-id="612" data-permalink="https://sdotnathan.wordpress.com/2017/04/17/day-14-a-door-in-dublin/psx_20170411_083833/" data-orig-file="https://sdotnathan.files.wordpress.com/2017/04/psx_20170411_083833.jpg?w=748" data-orig-size="2271,2271" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1491899491&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.79&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.00083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="PSX_20170411_083833" data-image-description="" data-medium-file="https://sdotnathan.files.wordpress.com/2017/04/psx_20170411_083833.jpg?w=748?w=300" data-large-file="https://sdotnathan.files.wordpress.com/2017/04/psx_20170411_083833.jpg?w=748?w=748" class="aligncenter size-full wp-image-612" src="https://sdotnathan.files.wordpress.com/2017/04/psx_20170411_083833.jpg?w=748" alt="PSX_20170411_083833.jpg" srcset="https://sdotnathan.files.wordpress.com/2017/04/psx_20170411_083833.jpg?w=748 748w, https://sdotnathan.files.wordpress.com/2017/04/psx_20170411_083833.jpg?w=1496 1496w, https://sdotnathan.files.wordpress.com/2017/04/psx_20170411_083833.jpg?w=150 150w, https://sdotnathan.files.wordpress.com/2017/04/psx_20170411_083833.jpg?w=300 300w, https://sdotnathan.files.wordpress.com/2017/04/psx_20170411_083833.jpg?w=768 768w, https://sdotnathan.files.wordpress.com/2017/04/psx_20170411_083833.jpg?w=1024 1024w" sizes="(max-width: 748px) 100vw, 748px"   /></p>
<p>This one took a long time. All the stones and the bricks and tiles and the rubble wall, and that lovely green-blue door right in the center. This door is in Dublin, Ireland, and it is beautiful.</p>
<p>Photo reference not mine.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-611" class="share-twitter sd-button share-icon" href="https://sdotnathan.wordpress.com/2017/04/17/day-14-a-door-in-dublin/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-611" class="share-facebook sd-button share-icon" href="https://sdotnathan.wordpress.com/2017/04/17/day-14-a-door-in-dublin/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-611" class="share-google-plus-1 sd-button share-icon" href="https://sdotnathan.wordpress.com/2017/04/17/day-14-a-door-in-dublin/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-69403189-611-590887b881fef' data-src='//widgets.wp.com/likes/#blog_id=69403189&amp;post_id=611&amp;origin=sdotnathan.wordpress.com&amp;obj_id=69403189-611-590887b881fef' data-name='like-post-frame-69403189-611-590887b881fef'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-footer clear">

		<span class="left">
						<a href="https://sdotnathan.wordpress.com/2017/04/17/day-14-a-door-in-dublin/"><i class="fa fa-link"></i></a>
					</span>

		<span class="right"><span class="cat-links">Posted in <a href="https://sdotnathan.wordpress.com/category/art/" rel="category tag">Art</a></span><span class="tags-links">Tagged <a href="https://sdotnathan.wordpress.com/tag/art/" rel="tag">Art</a>, <a href="https://sdotnathan.wordpress.com/tag/doors/" rel="tag">Doors</a>, <a href="https://sdotnathan.wordpress.com/tag/the100dayproject/" rel="tag">The100DayProject</a>, <a href="https://sdotnathan.wordpress.com/tag/watercolors/" rel="tag">Watercolors</a></span></span>

	</footer><!-- .entry-footer -->

</article><!-- #post-## -->
			
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://sdotnathan.wordpress.com/2017/04/16/day-13-a-door-in-cesme/" rel="prev">Day 13: A Door in&nbsp;Cesme</a></div><div class="nav-next"><a href="https://sdotnathan.wordpress.com/2017/04/18/day-15-a-door-in-mykonos/" rel="next">Day 15: A Door in&nbsp;Mykonos</a></div></div>
	</nav>
			<hr>

			
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/17/day-14-a-door-in-dublin/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://sdotnathan.wordpress.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="9b9c223c59" /><input type="hidden" name="_wp_http_referer" value="/2017/04/17/day-14-a-door-in-dublin/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity">

	<div id="comment-form-nascar">
		<p>Fill in your details below or click an icon to log in:</p>
		<ul>
			<li class="selected" style="display:none;">
				<a href="#comment-form-guest" id="postas-guest" title="Guest">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:WordPress.com" id="postas-wordpress" title="WordPress.com">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
			<iframe id="googleplus-sign-in" name="googleplus-sign-in" src="https://public-api.wordpress.com/connect/?googleplus-sign-in=https%3A%2F%2Fsdotnathan.wordpress.com" width="24" height="24" scrolling="no" allowtransparency="true" seamless="seamless" frameborder="0"></iframe>
			</li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-wordpress" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="WordPress.com Logo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="wp_avatar" id="wordpress-avatar" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_user_id" id="wordpress-user_id" class="comment-meta-wordpress" value="" />
				<input type="hidden" name="wp_access_token" id="wordpress-access_token" class="comment-meta-wordpress" value="" />
				<p class="comment-form-posting-as pa-wordpress"><strong></strong> You are commenting using your WordPress.com account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'wordpress' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="https://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p></div>




<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='611' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5dd1b26b66" /></p>
<input type="hidden" name="genseq" value="1493731256" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="29"/></p>			</form>
			</div><!-- #respond -->
	<div style="clear: both"></div>
</div><!-- #comments -->

		
	</main><!-- #main -->

</div><!-- #primary -->


<div id="secondary" class="widget-area" role="complementary">

	<aside id="text-5" class="widget widget_text"><h1 class="widget-title">About Soo</h1>			<div class="textwidget">Soo, aka Surya, draws, writes, reads, and designs. Hailing from India, she posts things she does here. </div>
		</aside><aside id="blog_subscription-5" class="widget widget_blog_subscription"><h1 class="widget-title"><label for="subscribe-field">Follow Blog via Email</label></h1>
				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to follow this blog and receive notifications of new posts by email.</p>
<p>Join 53 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="69403189"/>
						<input type="hidden" name="source" value="https://sdotnathan.wordpress.com/2017/04/17/day-14-a-door-in-dublin/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-5" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="599ee6a155" />						<input type="submit" value="Follow" />
					</p>
				</form>
			
</aside><aside id="follow_button_widget-3" class="widget widget_follow_button_widget">
		<a class="wordpress-follow-button" href="https://sdotnathan.wordpress.com" data-blog="https://sdotnathan.wordpress.com" data-lang="en" data-show-follower-count="true">Follow Soo Nathan on WordPress.com</a>
		<script type="text/javascript">(function(d){var f = d.getElementsByTagName('SCRIPT')[0], p = d.createElement('SCRIPT');p.type = 'text/javascript';p.async = true;p.src = '//widgets.wp.com/platform.js';f.parentNode.insertBefore(p,f);}(document));</script>

		</aside><aside id="archives-8" class="widget widget_archive"><h1 class="widget-title">Vault o&#8217; Posts</h1>		<label class="screen-reader-text" for="archives-dropdown-8">Vault o&#8217; Posts</label>
		<select id="archives-dropdown-8" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://sdotnathan.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://sdotnathan.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://sdotnathan.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://sdotnathan.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://sdotnathan.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://sdotnathan.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://sdotnathan.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://sdotnathan.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://sdotnathan.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://sdotnathan.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://sdotnathan.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://sdotnathan.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://sdotnathan.wordpress.com/2014/06/'> June 2014 </option>

		</select>
		</aside>		<aside id="recent-posts-5" class="widget widget_recent_entries">		<h1 class="widget-title">Recent Posts</h1>		<ul>
					<li>
				<a href="https://sdotnathan.wordpress.com/2017/05/02/day-29-alison-hendrix/">Day 29: Alison&nbsp;Hendrix</a>
						</li>
					<li>
				<a href="https://sdotnathan.wordpress.com/2017/05/01/day-28-elizabeth-childs/">Day 28: Elizabeth&nbsp;Childs</a>
						</li>
					<li>
				<a href="https://sdotnathan.wordpress.com/2017/04/30/day-27-sarah-manning/">Day 27: Sarah&nbsp;Manning</a>
						</li>
					<li>
				<a href="https://sdotnathan.wordpress.com/2017/04/29/day-26-parallelograms/">Day 26: Parallelograms</a>
						</li>
					<li>
				<a href="https://sdotnathan.wordpress.com/2017/04/28/day-25-ovals/">Day 25: Ovals</a>
						</li>
				</ul>
		</aside>		<aside id="facebook-likebox-5" class="widget widget_facebook_likebox"><h1 class="widget-title"><a href="https://www.facebook.com/authorsnathan">Follow on Facebook!</a></h1>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/authorsnathan" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/authorsnathan"><a href="https://www.facebook.com/authorsnathan">Follow on Facebook!</a></blockquote></div>
		</div>
		</aside><aside id="wpcom_instagram_widget-3" class="widget widget_wpcom_instagram_widget"><h1 class="widget-title">Instagram</h1><div class="wpcom-instagram-images wpcom-instagram-columns-2">
<a href="https://www.instagram.com/p/BTkvC4NhEek/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18162109_1347651158662072_1362452566473965568_n.jpg" width="640" height="640" alt="Day 29: Alison Hendrix, a woman who is always poised (or at least pretends to be), but if you look close enough, you can sense the crazy just lingering behind her eyes. She&#039;s a powerful force of nature who will ruin you and hide the body if you threaten her or her family (or insult her crafts), so as harmless as she seems in her ballet flats and pastel sweaters, don&#039;t mess with her. 
#OrphanBlack #OB #AlisonHendrix #SoccerMom #Perfect #Mother #Wife  #DonnieHendrix #FelixDawkins #Suburban #ILoveHerSoMuch #TatianaMaslany #CloneClub #Sestra #Pink #IReallyLikeThisOne #The100DayProject #The100DayProject2017 #100DaysofWatercolor #Watercolor #Painting #Illustration #Portrait #Fanart #Art #ArtistsOnInstagram #Artstagram" title="Day 29: Alison Hendrix, a woman who is always poised (or at least pretends to be), but if you look close enough, you can sense the crazy just lingering behind her eyes. She&#039;s a powerful force of nature who will ruin you and hide the body if you threaten her or her family (or insult her crafts), so as harmless as she seems in her ballet flats and pastel sweaters, don&#039;t mess with her. 
#OrphanBlack #OB #AlisonHendrix #SoccerMom #Perfect #Mother #Wife  #DonnieHendrix #FelixDawkins #Suburban #ILoveHerSoMuch #TatianaMaslany #CloneClub #Sestra #Pink #IReallyLikeThisOne #The100DayProject #The100DayProject2017 #100DaysofWatercolor #Watercolor #Painting #Illustration #Portrait #Fanart #Art #ArtistsOnInstagram #Artstagram" /></a>
<a href="https://www.instagram.com/p/BTiDa4aBpFW/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18161589_118565628706936_4977929458989137920_n.jpg" width="640" height="640" alt="Day 28: Elizabeth Childs. We barely got a glimpse at Beth at the very beginning of the series before she jumped to her death in front of a train, but Season 4 took us back in time, and we got to see just what a brave, tortured woman she was. I wanted to make this piece a sort of counterfoil to Sarah&#039;s, and thus the same color scheme, but with more blue on Beth&#039;s and more grey on Sarah&#039;s. Took a while, what with the hands and the gun, but worth it.
#OrphanBlack #OB #BethChilds #ElizabethChilds #Police #Detective #Depressed #Pills #Leader #Gun #ArthurBell #PaulDierden #TatianaMaslany #CloneClub #Sestra #Neolution #Blue #Grey #The100DayProject #The100DayProject2017 #100DaysofWatercolor #Watercolor #Painting #Illustration #Portrait #Fanart #Art #ArtistsOnInstagram #Artstagram" title="Day 28: Elizabeth Childs. We barely got a glimpse at Beth at the very beginning of the series before she jumped to her death in front of a train, but Season 4 took us back in time, and we got to see just what a brave, tortured woman she was. I wanted to make this piece a sort of counterfoil to Sarah&#039;s, and thus the same color scheme, but with more blue on Beth&#039;s and more grey on Sarah&#039;s. Took a while, what with the hands and the gun, but worth it.
#OrphanBlack #OB #BethChilds #ElizabethChilds #Police #Detective #Depressed #Pills #Leader #Gun #ArthurBell #PaulDierden #TatianaMaslany #CloneClub #Sestra #Neolution #Blue #Grey #The100DayProject #The100DayProject2017 #100DaysofWatercolor #Watercolor #Painting #Illustration #Portrait #Fanart #Art #ArtistsOnInstagram #Artstagram" /></a>
<a href="https://www.instagram.com/p/BTfiDGgBzQb/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18094632_720281844810462_4273504979349667840_n.jpg" width="640" height="640" alt="Day 27. @orphanblacktv is one of the greatest TV shows ever made. It&#039;s about the moral and ethical repercussions of human cloning, family, and personal identity. In this, the exceptional @tatianamaslany plays several identical clones, and for the next ten days, I&#039;ll be putting up Sestras each day.
So, to start off, we have Sarah Manning, the protagonist: antihero, con artist, grifter, and fiercely protective mother, foster daughter, and foster sister. This turned out more like @kathryn.alexandre, who is Tatiana&#039;s double during shooting. She plays all the clones as well, and is amazing.
#OrphanBlack #OB #SarahManning #ConArtist #Grifter #Mother #Punk #FelixDawkins #SiobhanSadler #KiraManning #TatianaMaslany #KathrynAlexandre #ProjectLeda #CloneClub #Sestra #Blue #Grey #Momochrome #The100DayProject #The100DayProject2017 #100DaysofWatercolor #Watercolor #Painting #Illustration #Portrait #Fanart #Art #ArtistsOnInstagram #Artstagram" title="Day 27. @orphanblacktv is one of the greatest TV shows ever made. It&#039;s about the moral and ethical repercussions of human cloning, family, and personal identity. In this, the exceptional @tatianamaslany plays several identical clones, and for the next ten days, I&#039;ll be putting up Sestras each day.
So, to start off, we have Sarah Manning, the protagonist: antihero, con artist, grifter, and fiercely protective mother, foster daughter, and foster sister. This turned out more like @kathryn.alexandre, who is Tatiana&#039;s double during shooting. She plays all the clones as well, and is amazing.
#OrphanBlack #OB #SarahManning #ConArtist #Grifter #Mother #Punk #FelixDawkins #SiobhanSadler #KiraManning #TatianaMaslany #KathrynAlexandre #ProjectLeda #CloneClub #Sestra #Blue #Grey #Momochrome #The100DayProject #The100DayProject2017 #100DaysofWatercolor #Watercolor #Painting #Illustration #Portrait #Fanart #Art #ArtistsOnInstagram #Artstagram" /></a>
<a href="https://www.instagram.com/p/BTc-nrnhXv6/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18251568_960380294065069_3603310100569128960_n.jpg" width="640" height="640" alt="Day 26: Parallelograms are gabled roofs at an angle, making a little town on a hill and concluding the Shapes series. 
#Shape #Parallelogram #GabledRoof #Gable #Roof #House #Buildings #Town #TownOnAHill #WithALighthouse #ILikeLighthouses #Trees #Bushes #Orange #Blue #Green #The100DayProject #The100DayProject2017 #100DaysofWatercolor #Watercolor #Painting #Illustration #Art #ArtistsOnInstagram #Artstagram" title="Day 26: Parallelograms are gabled roofs at an angle, making a little town on a hill and concluding the Shapes series. 
#Shape #Parallelogram #GabledRoof #Gable #Roof #House #Buildings #Town #TownOnAHill #WithALighthouse #ILikeLighthouses #Trees #Bushes #Orange #Blue #Green #The100DayProject #The100DayProject2017 #100DaysofWatercolor #Watercolor #Painting #Illustration #Art #ArtistsOnInstagram #Artstagram" /></a>
<a href="https://www.instagram.com/p/BTaU8shhtXx/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18096668_1767823870197083_1744322408023588864_n.jpg" width="640" height="640" alt="Day 25: Ovals mixed with musings about Modigliani and Byzantine altarpieces apparently results in something like this. 
#Shape #Oval #Woman #RedHead #ShesSquintingAtAnEgg #WhatsInTheEgg #DontAsk #ThisMadeMeCackle #The100DayProject #The100DayProject2017 #100DaysofWatercolor #Watercolor #Painting #Illustration #Art #ArtistsOnInstagram #Artstagram" title="Day 25: Ovals mixed with musings about Modigliani and Byzantine altarpieces apparently results in something like this. 
#Shape #Oval #Woman #RedHead #ShesSquintingAtAnEgg #WhatsInTheEgg #DontAsk #ThisMadeMeCackle #The100DayProject #The100DayProject2017 #100DaysofWatercolor #Watercolor #Painting #Illustration #Art #ArtistsOnInstagram #Artstagram" /></a>
<a href="https://www.instagram.com/p/BTX27c_hZki/"><img src="https://scontent.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/18013578_324818204599823_5204864832146243584_n.jpg" width="640" height="640" alt="Day 24: Squares. As a disclaimer, I have never done any fashion design in my life and this is me dabbling. Thanks, @kannanharini, for the help!
#Shape #Square #FashionIllustration #Fashion #Jacket #Dress #SheerSkirt #INeverUnderstoodThose #Blue #Monochrome #The100DayProject #The100DayProject2017 #100DaysofWatercolor #Watercolor #Painting #Illustration #Art #ArtistsOnInstagram #Artstagram" title="Day 24: Squares. As a disclaimer, I have never done any fashion design in my life and this is me dabbling. Thanks, @kannanharini, for the help!
#Shape #Square #FashionIllustration #Fashion #Jacket #Dress #SheerSkirt #INeverUnderstoodThose #Blue #Monochrome #The100DayProject #The100DayProject2017 #100DaysofWatercolor #Watercolor #Painting #Illustration #Art #ArtistsOnInstagram #Artstagram" /></a>
</div>
</aside><aside id="text-3" class="widget widget_text"><h1 class="widget-title">Want an Authorgraph?</h1>			<div class="textwidget"><a target="_blank" href="http://www.authorgraph.com/authors/sdotnathan"><img src="https://i0.wp.com/www.authorgraph.com/widgets/author/sdotnathan.gif" alt="Get your e-book signed by S. Nathan" /></a></div>
		</aside><aside id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://weneeddiversebooks.org" title="#WeNeedDiverseBooks" target="_blank"><img alt="#WeNeedDiverseBooks" src="https://i0.wp.com/weneeddiversebooks.org/wp-content/uploads/2014/07/WNDB_Button.png" title="#WeNeedDiverseBooks"></a></div>
		</aside><aside id="rss_links-2" class="widget widget_rss_links"><ul><li><a href="https://sdotnathan.wordpress.com/feed/" title="Subscribe to Posts">RSS - Posts</a></li><li><a href="https://sdotnathan.wordpress.com/comments/feed/" title="Subscribe to Comments">RSS - Comments</a></li></ul>
</aside>
</div><!-- #secondary -->

	</div><!-- #content -->

	<div class="footer-wrap clear">

		<footer id="colophon" class="site-footer" role="contentinfo">

			
			<div class="site-info">
				<a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a>
				
							</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div><!-- .footer-wrap -->

</div><!-- #page -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201718y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/sdotnathan.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/sdotnathan.wordpress.com\/wp-login.php?action=logout&_wpnonce=e30874768c","homeURL":"https:\/\/sdotnathan.wordpress.com\/","postID":"611","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"0","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="69403189" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://sdotnathan.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Soo Nathan" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="c54b7e6e61" /><input type="hidden" name="_wp_http_referer" value="/2017/04/17/day-14-a-door-in-dublin/" />		</form>

		<div class="arrow"></div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/sdotnathan.wordpress.com\/2017\/04\/17\/day-14-a-door-in-dublin\/":611};
	</script>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var gatewayadminbar = [""];
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"69403189","siteName":"Soo Nathan","siteURL":"http:\/\/sdotnathan.wordpress.com","icon":"<img alt='' src='https:\/\/sdotnathan.files.wordpress.com\/2016\/08\/cropped-instagramcapture_4270cea2-193e-4108-ae24-e485363ff4fe.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/gateway","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/sdotnathan.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsdotnathan.wordpress.com%2F2017%2F04%2F17%2Fday-14-a-door-in-dublin%2F","themeURL":"https:\/\/wordpress.com\/theme\/gateway\/","xhrURL":"https:\/\/sdotnathan.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"07bec7b1d4","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"599ee6a155\" \/>","referer":"https:\/\/sdotnathan.wordpress.com\/2017\/04\/17\/day-14-a-door-in-dublin\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/sdotnathan.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fsdotnathan.wordpress.com%2F2017%2F04%2F17%2Fday-14-a-door-in-dublin%2F","postID":"611","shortlink":"http:\/\/wp.me\/p4HcWh-9R","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/sdotnathan.wordpress.com\/611","statsLink":"https:\/\/wordpress.com\/stats\/post\/611\/sdotnathan.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Gateway","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 53 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/sdotnathan.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsdotnathan.wordpress.com%2F2017%2F04%2F17%2Fday-14-a-door-in-dublin%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/sdotnathan.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"f931e3b1e9","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/sdotnathan.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fsdotnathan.wordpress.com%2F2017%2F04%2F17%2Fday-14-a-door-in-dublin%2F","blog_id":"69403189","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=69403189&v=wpcom&tz=0&user_id=0&subd=sdotnathan","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyNkd1ugzAMhV9owW01bdrFtEeZTDBgyN/ihI63X5AKQ1uFemXHOeeLjwLXoLR3iVyCQaChiTWF72qQJ9hd2ayCyR07AcMjCXxlytSjawzFv+LUky2SkGvoMNEV5wV9ax8TO5y4HNm7x/QyclCG3ahar7OolrcI7LTJTbEUmfbWFoiKFMxcWf5H3+UcKAXUI3wWALSoqfZ+VGRrag5c2BSqqjGCRUkUS6f8RDHyssI2OyLoJfZC2Lp7UST8br+fD+Vn4nwr1V515y2N0Wchs4ZV6+DAE7wk1RrkCNJjZNettZg+7Pv5+e1yOr2cL6/DD9El4nw='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'69403189','blog_tz':'0','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'69403189','v':'wpcom','tz':'0','user_id':'0','post':'611','subd':'sdotnathan'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlYnlsU1NpdWUvNWlURCVDWHdySjh8XVMzP1V+ZlNZQS9uUHRpTSZuODFXZ1Z4aXgxL2dLUUFSUi5CLFNwWGwxYi9EMH5keG41fH54aEtjRnYrK09qN2xCRi1na3xaJlJ4VXpbaHksfCxfT35ySTB0X2d+L109UVU9RSt+PTFLSm1IUT1KTDdJQjM/PVlaano2S1csZD9mbGxpJmVlVVJwWExIUEFOfkJBeWVvOGNxVitFPzl8ZWRFOFlZSmxPJTBfdDd1WSx3QncuMnVoWHl1QWVpNnE9JkMsT2twWDRBb0IsMHhmfis/emRrUy8wMzg1bEVKWU5JXUYrUT9YbEI1MzJvdlsuZ3xyRQ=='}]);
_stq.push([ 'clickTrackerInit', '69403189', '611' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 217 seconds ago
	generated in 0.086 seconds
	served from batcache in 0.001 seconds
	expires in 83 seconds
-->
